Jump to content
Conéctate para seguir esto  
Luismith

Problema con trackhat.

Publicaciones recomendadas

Hola, hace poco que ingrese en el escuadrón y en el mundo de la simulación aerea. antes de participar en una mision con vosotros estoy aprendiendo a volar y mirando todo lo que puedo.

 

Lei los post acerca de el trackir y alternativas y compre el TrackHat, me enviaron la eyecam y el clip con los leds recortados, he configurado la cam y he descargado el open track y el Face trackNoir de un post de Dardo y aunque en la cam se ven muy bien los tres leds en ningun programa consigo que se vean, estoy desesperado y ya no se que hacer, he buscado soluciones en internet y no he conseguido nada. Ya no se que hacer.

 

¿Podeis ayudarme?, no se que hago mal.

 

Gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, gracias por responder Rico, ya lo he probado y nada, por eso probe con el facetracknoir y open track "normal".

 

Puede ser la posicion de la camara? esque la tengo que poner sobre la mesa porque la pantalla de la tele me queda ,muy alta, no se que hacer, he desisntalado y limpiado el registro varias veces y nada.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

En cuanto a posición, me sucede, que si tengo la diadema de los cascos demasiado inclinada hacia delante, me desaparecen puntos. Por lo que hay que tener la cámara enfocando directamente al clip.

 

¿Hiciste test con el CL-Eye Test y seteaste las ganacias?

 

7nQHGnX.jpg

 

y9kSptQ.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, si hice todo lo que ponia en las instrucciones de TrackHat pero no me detecta los tres puntos, como ultimo recurso he puesto la cam de mi hijo, una logitech c270 HD, he seteado las ganacias como en la eye-3 y misterios de la informatica sin quitar ningun filtro a la camara funciona y ya he podido hacer mi primer vuelo con el TrackHat, ahora tendre que afinarlo y acostumbrarme.

 

La unica diferencia entre las dos camaras aparte de el filtro de infrarojos es que la eye-3 en el programa de TrackHat me oscilaban los frames entre 480 y 490 (una barbaridad, creo yo) y en la logitech 75 estables.

 

No se a que puede ser debido, soy muy torpe con los ordenadores.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Restaurar formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

Conéctate para seguir esto  

×
×
  • Crear nuevo...