Jump to content

Problemas 1.5


Invitado Guest

Publicaciones recomendadas

O muy perdido estoy o no puedo jugar a ningun modulo comprado, los dos que viene con DCS van sin ningun problema, peero con los otros nada.

 

Cuando entro a una misión con el f15, el el mig15 o el mig21, por ejemplo, no tengo cabina, ni modelado, y en el casi del mig15 directmente aparezco con el f10 puesto y no me deja poner el f1.

 

Es como si no tuviese el modulo descargado. Tengo los modulos instalados en la version 1.2.16 pero claro, con los cambios en la version 1.5 no los lee bien, y desde la web oficial solo se puede descargar los de la 1.2.16.

 

¿Alguna idea, solución o algo?

 

A ver si lo tengo solucionado para por la noche...

Enlace al comentario
Compartir en otros sitios web

ahhh vale, arreglado.

 

No conseguia hacerlo funcionar pero vale ya esta.

 

Por si a alguien le interesa la solución la pongo, para ahorrar tiempo.

 

Os vais a DCS world open beta\bin y en esa carpeta, en un espacio vacio haceis shitf+click derecho y Abrir ventana de comnados aqui

 

Os sale el CMD y escribis algo tal cual DCS_updater.exe install A-10C y el instalador os descarga el A-10C para la 1.5

 

:good:

Enlace al comentario
Compartir en otros sitios web

Unirse a la conversación

Puedes publicar ahora y registrarte más tarde. Si tienes una cuenta, conecta ahora para publicar con tu cuenta.

Guest
Responder a esta discusión...

×   Pegar como texto enriquecido.   Restaurar formato

  Sólo se permiten 75 emoji.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

×
×
  • Crear nuevo...