Jump to content

Problema configuracion controles " locos"


luisoo89

Publicaciones recomendadas

  • Arquitecto

Chicos, he tenido un problema con la configuracion d los controles. Tras estar configurando las setas del controlador ( tengo el saitek hotas X56) y probarlo volando, he ido al menu de configuracion de nuevo y esta como " loco" y no me deja tocar nada..... me gustaria que vierais el problema y ver si os ha pasado y como lo habeis solucionado.

Estando este problema, he volado luego, he probado la calibracion del joystick y esta perfectamente estable, sin vibraciones ni nada los ejes....

 

He reiniciado, cambiado de puertos usb el controlador y me pasa lo mismo. Si tengo el hotas desconectado, al abrir el menu de controles no pasa nada. Luego lo conecto y empieza de nuevo.....

 

https://youtu.be/2tzgxby4GyU

 

Aqui teneis un video grabado del problema. Gracias

 

 

 

a alguien le ha pasado algo similar? Gracias!

 

 

Enlace al comentario
Compartir en otros sitios web

Unirse a la conversación

Puedes publicar ahora y registrarte más tarde. Si tienes una cuenta, conecta ahora para publicar con tu cuenta.

Guest
Responder a esta discusión...

×   Pegar como texto enriquecido.   Restaurar formato

  Sólo se permiten 75 emoji.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

×
×
  • Crear nuevo...